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Lesson 2: Formatting a Presentation 
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&'  If the ruler is not displayed, on the View menu, click Ruler . �

�

) '  On the slide, click the bulleted or numbered text you want to change. If the text 
contains more than one level of bulleted or numbered items, the ruler displays 
indent markers for each level. �
� '  First-line indent, showing the indent position of the bullet or number. �
� '  Left indent marker, showing the indent position of text in the list.�
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� '  Do any of the following: �
� '  To change the position of the bullets or numbers, drag the first-line indent 

marker. �
� '  To change the position of the text, drag the left indent marker. Drag just the 

pointed top part of the marker (if you drag the bottom rectangle, both indents 
move together). �

� '  To move the indents as a whole and keep the relationship between the bullet 
or number and the left text indent as it is, drag the rectangular part on the 
bottom of the left indent marker. �

+'  Repeat step 3 for each level of bullets and numbers and each level of text you 
want to change. �

Note   To change these settings for all the slides in a presentation, make the 
changes to the slide master. To display the slide master, on the View menu, point 
to Master , and then click Slide Master . �

�  � 	 � � � �  � � 
 � � � � � � �) � � � � � � � � � 	 � � ) � � � 	 � � � � � � � �

� � � � � 
 � � � � � � 
 � � �5
 � � � � ��
 
 � � 	 � � � � � 
 	 �� � � � 
 � �
 � �� � � ��� � � � 	 � � 	 
 � 
 � 
 � 
 �� � � #� � 
 � 	 
 �

 � 
 � � �� � � � 
 
 � � �� 
 
 � � ��
 #� � �� � � � � � 
 � 
 � � 
 � � �� 	 � � � � 
 � � � � 
 	 � � �� 
 � � ���� � � 
 � 
 � � � 
 � 	 
 � � ���
� 
 � � � 	 
 � 
 � 
 � 
 �� � � � � �

&'  ( � � 
 � 
 � � � � 	 
 � � 
 � 
 � � �� � 	 #� � ��� � � � � � � � �
) '  ( � � 
 � 
 � ( � � � � � 
 � � #� � � �� 
 � 
 � � , � � � � � #� � � � � 
 � 
 � � � ��� � � � � � 
 � � , � � � � � � � �



� �� �� � � �	�
 � � � �
 � �
 	�� �� � � � ��� �

 
 

 
 - 19 - 

�

� '  %
 �
 � 
 � 
 � � � � �
 ! 
 �� � � � � � � � � 
 
 � 
 � 9� � � � � � � � � 
 �
 � 
 � � ��� �
 ! 
 �� � � 
 � � � � 
 ' � � � 	 � � � �� � � � � � �
� � � 
 � 
 � � � � � � � 
 � 
 � 
 � � � ��
 
 � � 	 � � � � � 
 	 �� � � � 
 � �
 #� � � � � 
 � 
 � � � � � 
 � � � � 	 � � � � � � 
 � � � �
� '  ( � � 
 � 
 � � � � � � � � � 
 � � #� � ��� � � � � � � � � � � � 	 
 � � � � ) � � � 	 � � � �
� '  %
 �
 � 
 � 
 �
 � 
 	 � 
 � 
 � � � � � � � � 
 � � 	 � � � � ) � � � 
 � 
 � � #� � � � � 
 � 
 � � � 
 �
 � 
 � 
 � 
 � � � 
 �� � � �

� � � � � � � 
 � � �
+'  ( � � 
 � 
 � � � � 
 � � , � � � � � �( � � � � 
 � � �� � 	 #� � ��� � � � � � � � � , � � � � � � ( � � � � � �
, '  ( � � 
 � 
 � � � � � � � 
 � � #� � ��� � � � � � � � ! � � � �
. '  *� � 
 � 
 � � � � � � � � � � � � � � � � � #� � 
 �
 � 
 � " � � � � 	 � # � � � � � � � " � �� � 
 � 
 � � � � � � � � � � � � � � #�


 � � 
 � ) � � 	 
 -� � � #� � � � � 
 � 
 � � � ��� � � � � � � � � �

� � � � � � � 0 
 � � � 	 
 � 
 � � � � ! 
 � 
 � 
 � � ��
 � 
 � � 
 � 
 � � 
 � � � �
 � � � �� 
 	 � � � 	 � 
 
 � � �� 
 
 � " � 
 � �� � �� � 
 � 
 �
� � �� 
 	 � 
 � � 
 � � � � 
 	 � � �� 
 � � 
 � � � �
 � � 
 � � � � 
 � � � � � � � 
 �
 � 
 � " � � � � 	 � # � � � � � � � � � � � 
 � 
 �
� ��
 � 
 � � 
 � �� � 
 � 
 � � � � � � ! � � � �� �� � � � � � � � *� � � � � � � � ! 
 � 
 � 
 � � �� � � � � � 
 � � ��
 � 
 � � � �
� �� � 
 	 
 � 
 � � � �� 
 	 #� � � � 
 	 � � �� 
 � � ���� � � 
 � � �� � � �
 � � �

2'   �� � 
 � 
 � 
 � 
 
 � � �� 
 
 #� � � � #� � � � 
 � 
 � � � � 	 
 � � 
 � 
 � � �� � 	 #� � ��� � � � � � � � � �
� '  4 � � 
 � #� � �� � � � � 	 
 � 
 � 
 � 
 �� � � � � 
 � � � � �
 � � � � � 	 � � 
 � � � � ��
 
 � � 	 � � � � � 
 	 �� � � � 
 � �
 �

� � � 
 � 
 � � 
 � � � �
 � � �

Adding Headers and Footers 

� � � � � � �� � � 
 � � 
 	 � � � � � � � � 
 
 	 � �� � � 	 � � 
 �� � � 
 � � � 
 ! 
 	 � �� � � 
 � � � 
 � 
 � � � ��� � ��� 
 � #� � 
 �
 � 
 � 
 � 
 �
� ��� 
 � � � � � � � � � 
 � � 
 � � 	 
 � � 
 � 	 
 �� � � 
 � �� � � 	 � � 
 � � 	 
 � �6� � � � � � � � 
 �
 � 
 � 
 � 
 � � � � � 
 � 
 �
� � � � � 	 � � 
 � � � � 	 � � � � 
 � � � 
 � � � �� � � � 	 � � �� ! �
 � #� � 	 � �� � � ��� 
 � � � 	 
 
 	 � ! �
 � � �



� �� �� � � �	�
 � � � �
 � �
 	�� �� � � � ��� �

 
 

 
 - 20 - 

( � � 
 � 
 � ( � � � � � 
 � � #� � ��� � �+ � � 
 � � � � 	 
 � � � � � � � #� � � � � 
 � 
 � � � � � � � 
 � � � � 
 � 
 � � � ��� � �� � $� �

! 
 
 �  � � 
 � � � � � 	 
 � � � � � � � � � � � � � � � 
 � � � �

&'   ��� � � 
 � 
 � � � � 
 � � 
 � � #� � � � � 
 � 
 � � � 
 �
 � 
 � 
 � 
 � � � 
 �� � � � � � � � � � � 
 � � �
� '  � � � � � � � � � � � � 
 � � � 
 �� � ��� � � � � � 
 �� � � � � 
 
 � � � � � 
 �� 
 #� � � � 
 	 � " � � � � � 	 
 � � � � � #�

� ��� � �0 � 
 � � � � � � � � � � � �$� � � � #� � � � � � 
 �
 � 
 � � � � � 
 
 � � � � � 
 �� 
 � � � 	 � � 
 � � ( 	 #� 
 � �
� � � � � � � �� 
 � � � � 
 
 � � � � � 
 �� 
 #� � ��� � � � � � � 
 #� � � � � 
 � � 
 � � � � � 
 
 � � � � � 
 �� 
 � � �

� � � � � � � � � � � � � 
 	 #� � ��� � � � � � 
 � � 	 � � ) � � � � �

� '  � � � � � � � � � � 
 
 	 � 
 
 � 
 #� � ��� � � � � � � � � #� � � � � 
 � � 
 � � � � 	 � 
 
 � 
 � � �
) '  8 � � � � 
 � � � � 
 � 
 � � � ��� � �� � $� �

� '  � � � � � � � 
 � 
 � �� � � 	 � � 
 �� � � 
 � � 
 � 
 � � � 	 	 
 � 
 � � ��� 
 � � 	 � � 
 �
 � 
 
 � � � ��� 
 � #� � ��� � � ! � � � � � � �
� '  � � � � � � � 
 � 
 � �� � � 	 � � 
 �� � � 
 � � 
 ! 
 	 � � � ��� 
 � �� � 
 � 
 � � 	 
 � 
 � 
 � 
 �� � #� � ��� � � ! � � � � � � � �

! � � � � �

� � � � � � � � � �

·  � � � � � � � � � � 	
 � � � � 
 � 
 
 � � �� � � � � � 
 �� � � 
 � � � � � � � � � � � � 
 
 � � 
 �
 �� � � ��� � � � � � �� � 
 � 
 
 � �
� � � � � 	 
 � � � 	 � � 	 � 
 � � � 	 
 � 
 � � � � 
 � � � � � � � � � �

·  � � � � � � � � � � � � � �� � � � � �
 �� �� � � � � �� � � 
 � � � �� 
 � � � � � � � 
 
 � � � � � � � � 
 � � � � � � �
 �� �� �
� � � 
 � � � � ��� � � � �� � � � � � � � � � � � � 
 � 
 �� � � � � 
 � � � � � � � � � �� � 
 � � � � � � 	 � � 	 � � � � �� �

 
 � � � � � � � � 	 � � � 	 � � � � � � � � �� �� � � � � � � � 
 
 � � � � 
 
 �� � � � � � � �� � 
 � � � ��� 
 
 � �
� � � �� � � � �� � � � � � � � � � � � � 
 � 
 �� � � � � �

�

�



� �� �� � � �	�
 � � � �
 � �
 	�� �� � � � ��� �

 
 

 
 - 21 - 

! 
 
 �  � � 
 � � � � � 	 
 � � � � � � � � � � � � 	 � � � � *�  � 	 
 � � � � *� � 	 
 � �  � � � � � 	 � � 
 � � � � � � 	 � �

&'   ��� � � 
 � 
 � � � � � � � � 	 
 �+ � 	 
 � � � � � 
 � � #� � � � � 
 � 
 � � � 
 �
 � 
 � 
 � 
 � � � 
 �� � � � � � � � � � � 
 � � �
� '  � � � � � � � � � � � � 
 � � � 
 �� � ��� � � � � � 
 �� � � � � 
 
 � � � � � 
 �� 
 #� � � � 
 	 � " � � � � � 	 
 � � � � � #�

� ��� � �0 � 
 � � � � � � � � � � � �$� � � � #� � � � � � 
 �
 � 
 � � � � � 
 
 � � � � � 
 �� 
 � � � 	 � � 
 � � ( 	 #� 
 � �
� � � � � � � �� 
 � � � � 
 
 � � � � � 
 �� 
 #� � ��� � � � � � � 
 #� � � � � 
 � � 
 � � � � � 
 
 � � � � � 
 �� 
 � � �

� '  � � � � � � � � � � 
 � � � � � 
 	 � #� � ��� � � � � � � � � � � ) � � � � �
� '  � � � � � � � � 
 � � 
 	 � 
 
 � 
 #� � ��� � �+ � � 
 � � #� � � � � 
 � � 
 � � � � 	 � 
 
 � 
 � � �
� '  � � � � � � � � � � 
 
 	 � 
 
 � 
 #� � ��� � � � � � � � � #� � � � � 
 � � 
 � � � � 	 � 
 
 � 
 � � �

2)  ��� � � ! � � � � � � � � ! � � �   

Modifying Slide Text 
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Lesson 3: Clip Art and WordArt 

Using Clip Ar t 
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1) Find the media clip you want to insert.  
a) On the Inser t menu, point to Picture, and then click Clip Ar t.  
b) In the Inser t Clip Ar t task pane, in the Search text box, type a word or 

phrase that describes the clip you want or type in all or some of the file name 
of the clip.  
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c) To narrow your search, do one or both of the following:  
i) To limit search results to a specific collection of clips, in the Search in 

box, click the arrow and select the collections you want to search.  
ii) To limit search results to a specific type of media file, in the Results 

should be box, click the arrow and select the check box next to the types 
of clips you want to find.  

d) Click Search.  
(a) Note   To clear the search criteria fields and begin a new search, 

below the Results box, click Modify.  
(b) Tip  If you don't know the exact file name, you can substitute 

wildcard characters for one or more real characters. Use the 
asterisk (* ) as a substitute for zero or more characters in a file 
name. Use the question mark (?) as a substitute for a single 
character in a file name. 

2) In the Results box, click the clip to insert it.  

Inserting a Photograph 

1) Click where you want to insert the picture. 
2) Insert one of the following: 

a) A picture from a file 
i) On the Drawing toolbar, click Inser t Picture From File.  
ii) Locate the folder that contains the picture that you want to insert, then 

click the picture file.  
iii) Do one of the following:  

(1) To embed the picture, click Inser t.  
(2) To link the picture to the picture file on your hard disk, click the arrow 

next to Inser t, and then click L ink to File.  
b) A picture directly from a scanner or digital camera  

For this procedure, make sure your device is TWAIN- or WIA-compatible and 
is connected to your computer. You should also make sure that you have 
installed the device software that supports TWAIN or WIA. 
i) Set up the picture in the scanning device.  
ii) On the Inser t menu, point to Picture, and then click From Scanner or  

Camera.  
iii) If you have more than one device attached to your computer, under Device 

select the device you want to use.  
iv) Do one of the following:  

(a) If the selected device is a scanner, and you want to use default 
settings for scanning the image, click Web Quality (if you are 
going to show your picture on the screen) or Pr int Quality (if you 
are going to print your picture), and then click Inser t to scan your 
picture. 

(b) If the selected device is not a scanner (for example, if it's a digital 
camera) or you want to customize any settings before you scan the 



� �� �� � � �	�
 � � � �
 � �
 	�� �� � � � ��� �

 
 

 
 - 25 - 

picture, click Custom Inser t. Follow the instructions that come 
with the device you're using. 

Inserting a Table 
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Using WordAr t 

1) On the Drawing toolbar, click Inser t WordArt.  
2) Click the WordArt effect you want, and then click OK.  
3) In the Edit WordArt Text dialog box, type the text you want.  
4) Do any of the following:  

a) To change the font type, in the Font list, select a font.  
b) To change the font size, in the Size list, select a size.  
c) To make text bold, click the Bold button.  
d) To make text italic, click the I talic button.  

�
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Lesson 4: Templates and the Slide Master 

Making Style Changes in the Slide Master  
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Lesson 5: Slide Shows, Output, and Presentation Options 

Slide Show Options 

1) Start a slide show presentation 
a) Start a slide show from within Microsoft PowerPoint 

i) Open the presentation you want to view as a slide show. 
ii) Do one of the following: 

(1) Click the Slide Show button at the lower left of the PowerPoint window.  
(2) On the Slide Show menu, click View Show.  
(3) Press F5.  

b) Start a slide show from your desktop 
i) In My Computer or Microsoft Windows Explorer, locate the presentation file 

you want to open as a slide show.  
ii) Right-click the file name, and then click Show.  

c) Start a PowerPoint Show (.pps) 
i) Use this procedure to open and play a slide show you have saved as a 

PowerPoint Show (.pps).  
ii) In My Computer or Microsoft Windows Explorer, locate the PowerPoint 

Show file you want to open.  
iii) Double-click the file name to open it.  

Tip: To create a shortcut to your PowerPoint Show, use the right mouse button to 
drag the file to your desktop. When you release the mouse button, click Create 
Shortcut Here.� �

) '  � � ! �� � 
 
 � � 
 
 � 
 
 � � � ��� 
 � � � � 	 �� � � � � � 	 
 � 
 � 
 � 
 �� � �
� '  ? � � 
 � � 
 � 
 � � 
 � 
 � � ��� 
 �

�'   ��� � � 
 � 
 � � � � � 
 �
��'  � 	 
 � � � � � � $� ) � � #� � 	 � � � #� � 	 � 
 � 
 �2 � �  � � ! � � � � �1 � � �
���'  - �� � 
 7� ��� � #� � � � � � � � 
 � 
 � � � � 	 
 � � 
 � � 
 � � � � ��� � � � � � � �

� '  ? � � 
 � � 
 � 
 � � 	 
 ! �� � � � � ��� 
 �
�'  � 	 
 � � � � � $
 � � � $� � � 	 � � � � � � ! � � � � �1 � � �
��'  - �� � 
 7� ��� � #� � � � � � � � 
 � 
 � � � � 	 
 � � 
 � � 
 � � � � ��� � � � � � � � � � � �

� '  ? � � 
 � � � � � � 
 � �� �� � � ��� 
 �
�'  � � � 
 � 
 � 
 � � ��� 
 � � � � � 
 	 � � � � � 
 � 
 � � � 	 
 � � � � 	 � � � �
��'  - �� � 
 7� ��� � #� � � �� 
 � 
 � � ' � � � � � 
 � 
 � � � � 	 
 � � 
 � � 
 � � #� 
 � 
 � � � � �� 
 � 
 � � � � �# � � � � � � � � �

� ��� � � 
 � 
 � � ��� 
 � � � � � � � � 
 �

Adding Transitions and Animation to a Slide Show 

1) Add the same transition to all slides in a slide show presentation 
a) On the Slide Show menu, click Slide Transition.  
b) In the list, click the transition effect you want.  
c) Click Apply to All Slides.  
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2) Add different transitions between slides 
Repeat the following process for each slide you want to add a different transition 
to. 
a) On the Slides tab in normal view, select the slides you want to add a transition 

to.  
� '  On the Slide Show menu, click Slide Transition. �
� '  In the list, click the transition effect you want. �

You can animate text, graphics, diagrams, charts, and other objects on your slides so that 
you can focus on important points, control the flow of information, and add interest to 
your presentation. 

1) Open the presentation you want to add animation to and do the following:  
a) If you only want to apply the animation scheme to a few slides, click the 

Slides tab, and select the slides you want.  
b) On the Slide Show menu, click Animation Schemes.  
c) In the Slide Design task pane, under Apply to selected slides, click an 

animation scheme in the list.  
d) If you want to apply the scheme to all slides, click the Apply to All Slides 

button.  

Working with Notes 

Use the notes pane in normal view to type notes about your slides. On the View menu 
select Notes Page. Type and format your notes as you work in normal view. To see how 
your notes will print and to see the full effect of your text formatting (such as font 
colors), switch to print preview. You can also check and change your notes headers and 
footers in print preview. 

You can print the notes as notes pages and use them either as notes to yourself while you 
give your presentation, or, if they're notes you intend for your audience, hand them out to 
accompany your slide show presentation. 

If you want to enlarge, reposition, or format the slide image area or notes area, go to 
notes page view and make the changes. 

Each notes page shows a small version of the slide and the notes that go with the slide. In 
notes page view, you can embellish your notes with charts, pictures, tables, or other 
illustrations. 
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Printing a Presentation 

You can print your entire presentation — the slides, outline, notes pages, and audience 
handouts — in color, grayscale, or pure black and white. You can also print specific 
slides, handouts, notes pages, or outline pages. 
 

&'  � 	 �� 
 �%��� 
 � �

If you are creating transparencies for an overhead projector, use this procedure to 
print out your presentation on transparent sheets. Microsoft PowerPoint automatically 
optimizes your slides to print to the printer you have selected — either black and 
white or color. 

a) Set up the slide size for printing.  
i) On the File menu, click Page Setup.  
ii) In the Slides sized for  box, click the option you want.  

(a) If you click Custom, enter the measurements you want in the Width 
and Height boxes.  

Note:   All slides in a presentation must be in one orientation, but you can 
choose a different orientation for notes pages, handouts, and the outline.  

Tip: When changing to a different page orientation, you might want to change 
the shape or placement of text placeholders or other items on the slide master 
so they're better suited for the new orientation. 

b) To see what your slides will look like when they print, on the File menu, click 
Pr int Preview, and make any changes you want.  

c) On the Pr int Preview toolbar, in the Pr int What box, click Slides.  
d) On the Pr int Preview toolbar, click Pr int.  

Note: If you want to print out slides in color, on the View menu, point to 
Color/Grayscale, and then click Color. You must have a color printer selected as 
your default printer to preview the slides in color in Print Preview.  
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a) Open the presentation that you want to print.  
b) On the File menu, click Pr int Preview.  
c) To choose the page orientation, click Por trait or Landscape on the toolbar.  
d) To set headers and footers, click the arrow on the Options button, and then click 

Header and Footer .  
e) Do one of the following:  

i) On the Pr int Preview toolbar, in the Pr int What box, click the Handout 
layout option you want.  
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ii) On the File menu, point to Send to, click Microsoft Word, and then select a 
layout option.  

f) On the Pr int Preview toolbar, click Pr int.  

Note:   If you want to print handouts in color, on the File menu, click Print 
Preview. Then on the View menu, point to Color/Grayscale, and then click Color. 
You must select a color printer as your default printer to do this.� �
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a) Open the presentation that has the notes pages you want to print.  
b) On the File menu, click Pr int Preview.  
c) On the Pr int Preview toolbar, in the Pr int What box, click Notes Pages.  
d) To choose the page orientation, click Por trait or Landscape on the toolbar.  
e) To set headers and footers, click the down arrow on the Options button, and then 

click Header and Footer .  
� '  On the Pr int Preview toolbar, click Pr int. �
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Lesson 6: Preparing Presentations for the Web 

Publish a Presentation to the Web 

If you want others to have access to your Web presentation, you must specify a Web 
server or other available computer when you choose a location for the file. 

1) Open the presentation or Web page you want to publish to the Web.  
2) On the File menu, click Save as Web Page.  
3) In the File name box, type a name for the Web page.  
4) In the Save as type box, do one of the following:  

a) To save as a Web page and create an associated folder that contains supporting 
files — such as bullets, background textures, and graphics —  select Web page.  

b) To save as a Web archive, select Web archive.  
5) Set the page title bar text for your Web page.  

a) Click Change Title, type the text in the Page title box, and then click OK.  
6) Click Publish and do one or more of the following:  

a) To specify the slides you want to publish, under Publish what?, select an option.  
b) To optimize for a particular browser or browser version, under Browser support, 

select an option.  
c) To display speaker notes for a presentation, under Publish what?, select the 

Display speaker notes check box.  
d) To set additional Web page formatting and display options, click Web Options, 

select the options you want, and then click OK.  
7) In the File name list, select a location and type a name for the Web page.  
8) Click Publish.  

Tip: To immediately see how your published Web presentation looks in your browser 
after you publish it, select the Open published Web page in browser check box in the 
Publish as Web Page dialog box. 

�
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PRACTICE EXERCISES 
1. Start a new PowerPoint presentation. 
2. Create the first slide as a Title Slide.  
3. Apply a design to this presentation using the design templates. 
4. Add a footer to all slides at the bottom that reads “Trevecca Nazarene 

University” . 
5. Create the next slide as a “Title and Text”  slide from the slide layout task pane. In 

the text section change the bullets from the default bullet to square bullets. Do this 
for the entire presentation by changing the default bullet style. 

6. Change the color of the bullets. 
7. For the 3rd slide select a layout that will allow you to add text and clip art to the 

slide. Insert an airplane into the clip art box.  
8. The 4th slide needs to have a table inserted on the slide with bulleted text above it. 

All slides should continue to have titles at the top. Create a table with 3 rows and 
4 columns. The first row should be the headings and you need to insert a 
background color for this row only. Also center the text for this row.  

9. Insert a photograph in the 5th slide. You should be able to locate a photograph in 
your “My Pictures”  folder under “Sample Photos” .  

10. Generate a slide show with the presentation you have just created.  
11. Demonstrate the ability to print handouts of your slide presentation and also 

demonstrate knowledge of creating notes for each slide. 


